اصدار جديد من مشغل الوسائط VLC يسد ثغرة أمنية خطيرة

0 85
VLC
VLC

أوصى المكتب الاتحادي الألماني لأمان تكنولوجيا البيانات مستخدمي مشغل الميديا VLC الشهير بضرورة تثبيت الإصدار الجديد من أجل سد ثغرة أمنية خطيرة بالحواسيب المكتبية، والتي قد تتيح للقراصنة إمكانية اختراق أجهزة المستخدم والتجسس على البيانات الشخصية والمعلومات الحساسة.
وبغض النظر عن نظام التشغيل المثبت على الحواسيب المكتبية فإن الثغرة الأمنية توجد في الإصدار 3.0.4 أو الإصدارات الأقدم من البرنامج مفتوح المصدر، ويتعين علي المستخدم تثبيت الإصدار 3.0.6 الجديد.
ويمكن للمستخدم التحقق من رقم إصدار برنامج VLC بالحواسيب المكتبية في قائمة الإعدادات تحت بند المساعدة/حول البرنامج (Help/About)، وبعد ذلك يتم تنزيل الإصدار الجديد عن طريق بند المساعدة/البحث عن التحديثات (Help/Check for Updates).

[ads1]



[ads2]

اترك رد

لن يتم نشر عنوان بريدك الإلكتروني.